Мигающее яблоко при включении.

yavas
Гуру
Сообщения: 111

Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 14 апр 2012, 10:55

получил со Штатов 3Gs, который на данный момент не включается вообще.
При подключении к ПК (Win7 Тунец последний) он через время показывает яблоко и гаснет и так бесконечно.
В таком состоянии получается ввести его в режим Восстановления (об этом сообщает Тунец)
Не зная какая там прошивка и не особо желая убить модем я собирал кастом, прогонял айребом, в амбреле останавливал TSS, но тюнс выкидывает проблему 20. В поисках ответа о причине ошибки нашёл только что это может быть шнур или порт, но через этот же шнур и на этом же порту (пробовал и другие) я перед этим шил айфон - они рабочие..
Какие у кого соображения?
Поделиться:

 

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 14 апр 2012, 15:06

Только что делал всё тоже самое и тунец уже дал ошибку 1601...
айфон пока была попытка прошиться пытался запуститься (менялся оттенок чёрного экрана) а потом начал снова мигать....

Аватара пользователя
MiST
Почетный пользователь
Сообщения: 4679
Город: Питер
Модель iPhone: 6
Контакты:

Re: Мигающее яблоко при включении.

Непрочитанное сообщение MiST » 14 апр 2012, 15:19

yavas писал(а):Только что делал всё тоже самое и тунец уже дал ошибку 1601...
айфон пока была попытка прошиться пытался запуститься (менялся оттенок чёрного экрана) а потом начал снова мигать....

Коробка есть от него? Серийник скажите

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 14 апр 2012, 15:30

да нет от него коробки...

Аватара пользователя
MiST
Почетный пользователь
Сообщения: 4679
Город: Питер
Модель iPhone: 6
Контакты:

Re: Мигающее яблоко при включении.

Непрочитанное сообщение MiST » 14 апр 2012, 15:31

yavas писал(а):да нет от него коробки...

Серийник нужен

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 14 апр 2012, 15:32

теперь 2009 выдало...
я смотрю это не айфон а сборник ошибок...
может это и не 3Гс...

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 14 апр 2012, 23:43

вскрыл айфон и на плате обнаружил серийник
84951VPV3NP
теперь есть какие-то предположения?

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 15 апр 2012, 01:55

немножко сдвинулся с места но не на много.
ввёл аппарат в DFU, затем запустил амбреллу и в ней нажал fix recovery/
после этого аппарат засветился в списке амбреллы как неизвестное устройство я запустил сервер ТСС
и через тунец подсунул ранее сделанный кастом 4.1 по старому буту.
пошла загрузка, экран на телефоне загорелся со снежинкой (перестал мигать) пошла шкала загрузки но потом в самом конце тунец выдал ошибку 29...

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 15 апр 2012, 02:06

снова нажал фикс рекавери в амбрелле и на экране айфона появились несколько строчек белым шрифтом о том что greenpoison установлин типа того...
потом полеели строки текста и телефон выключился.
продолжу дальше эксперименты.
вдруг кто-то поймёт чего я творю и что надо - пишите))

yavas
Гуру
Сообщения: 111

Re: Мигающее яблоко при включении.

Непрочитанное сообщение yavas » 18 апр 2012, 20:14

MiST писал(а):
yavas писал(а):да нет от него коробки...

Серийник нужен

серийник дал - будут рекомендации или нет??